Roborumble Bot Details Gives Server Error

From RoboWiki
Fragment of a discussion from Talk:LiteRumble
Jump to: navigation, search

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Skilgannon (talk)08:16, 19 November 2013

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Beaming (talk)13:52, 19 November 2013

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Rednaxela (talk)15:33, 19 November 2013

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Skilgannon (talk)21:23, 19 November 2013
 
 

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Skotty (talk)15:42, 19 November 2013

I've just fixed a bug where removing a bot would corrupt the rankings list (it was still storing it in an old format - gah!) until another battle was uploaded and processed, which saved it in the new format. This should fix the problem.

Skilgannon (talk)14:19, 21 November 2013
 
 
Personal tools