Starting with Roborumble Questions

From RoboWiki
Jump to: navigation, search
  1. Roborumble version allowed is here: [1] - currently 1.9.2.3
  2. Anything Java6+ should be fine for running
  3. Interrupt away! It will have to re-download some of the files on startup though, and will only upload results once it has been running for a while. And you only get priority battles when you upload results, so until then you might be running battles the server doesn't think is important.

Addendum: Try to compile with Java 6 (or 7) compatibility, since you don't know how old the JVM they are running on is. Also, it looks like it has been a few days since anybody has run battles, and until they do nothing will happen =)

Have fun!

Skilgannon (talk)21:11, 24 July 2015
  1. Roborumble version allowed is here: [1] - currently 1.9.2.3
  2. Anything Java6+ should be fine for running
  3. Interrupt away! It will have to re-download some of the files on startup though, and will only upload results once it has been running for a while. And you only get priority battles when you upload results, so until then you might be running battles the server doesn't think is important.

Addendum: Try to compile with Java 6 (or 7) compatibility, since you don't know how old the JVM they are running on is. Also, it looks like it has been a few days since anybody has run battles, and until they do nothing will happen =)

Have fun!

Tmservo (talk)21:48, 24 July 2015
 
Personal tools