Lambdas and 1.9.2.5

From RoboWiki
Fragment of a discussion from Talk:Omni
Jump to: navigation, search

Oops, it seems that roborumble client cannot download your bot, from all over the world. Maybe dropbox set the restriction, or there may be some bug in any of the ends.

And after downloading your bot manually, roborumble client throws exception and exits completely.

Screen Shot 2018-09-17 at 1.12.35 PM.png

Xor (talk)05:38, 17 September 2018

Best I can tell is something happened during upload/download of this version. I've downgraded to 1.9.2.5 and 0.02 works just fine locally. I'll do some more testing and then maybe a version bump before I try again.

Enamel 32 (talk)23:12, 17 September 2018

Maybe my manually curled version is just an empty file, since without -L it wouldn’t follow redirect and leave blank. If that’s the case, I would put 0.02 back since it’s totally fine.

Xor (talk)00:26, 18 September 2018

And if an emety file breaks roborumble/robocode engine completely , another bug fix is waiting...

Xor (talk)00:39, 18 September 2018
 
 
 
Personal tools