Trouble with Nucleii.ED4 1.0

From RoboWiki
Jump to: navigation, search

Anyone elses rumble clients having issues loading Nucleii.ED4 1.0? My client says it's an invalid robot, which is keeping it from doing much if there are no priority battles for robots under 2K battles.

Skotty19:13, 29 September 2011

Same problem here... should remove this bot from the rumble until it gets fixed.

Darkcanuck21:24, 29 September 2011
 
Personal tools