Weird problem

From RoboWiki
Jump to: navigation, search

Hey Voidious,

Sorry for the late reply. I'm still not sure what the problem was, but I'm pretty sure it had to do with the fact that I downloaded the ubuntu-tailored version from the Synaptic Package Manager. It was an older version as well. I tried reinstalling that without success. However, when I downloaded a fresh version from online it worked just fine (except for abysmal performance when using graphical debugging (it is seriously awful)).

p.s: When battling my new bot KBot against Dookious, I get 31% out of 10 battles :D. Remarkable since I just mashed together random movement + wall smoothing with an admittedly pretty powerful k-means clustering gun.

AncientPyro (talk)19:57, 27 October 2013

There are some graphics settings in preferences that might help. I don't think it defaults to "Fast".

I'm not sure if Robocode is equipped to run from an installed location like that. It seems entirely possible to me the package is just broken. (Note it's not necessarily the author, who'd probably know how to do it right, that packaged it.)

Keep up the good work vs Dookious. :-) He's still a pretty tough cookie.

Voidious (talk)20:19, 27 October 2013
Personal tools