Welcome / Java 7

From RoboWiki
Fragment of a discussion from User talk:Cb
Jump to: navigation, search

Welcome =)

I know with javac if you add -target 1.6 -source 1.6 it should compile in 1.6 compatible mode. I'm not sure how to do that with Eclipse though.

Oh, and Voidious, I'm quite happy if Diamond doesn't improve too much in the near future. I need to work on my MSc, not Robocode! :-p

Skilgannon18:12, 5 February 2013
Personal tools