No version

From RoboWiki
Jump to: navigation, search

I'm trying to package one of my twins since summer and every time I package it it doesn't give a version to it. I'm using Robocode 1.9.3.0 and the version I've entered is 1.0.

Dsekercioglu (talk)17:06, 23 October 2017

I got an issue trying to repackage NightAndDay, it kept the old version instead of the new one I gave. Maybe there is a Robocode bug with this? I suggest reporting the bug on Sourceforge and in the mean time you can work around it by manually editing the .team file.

Skilgannon (talk)16:59, 24 October 2017
 
Personal tools