Preconfigured client link is down ;(

From RoboWiki
Fragment of a discussion from Talk:LiteRumble
Jump to: navigation, search

That isn't needed anymore, the newer versions of Robocode are preconfigured to support Literumble.

Just download 1.9.2.5, edit robocode/roborumble/[roborumble/meleerumble/etc].txt to have your name, and you can run battles on your computer to contribute to the rankings. The website just displays the battles that users have uploaded in a nice way.

Skilgannon (talk)10:08, 20 August 2017

wow that's very convenient

btw, is there any plan to support robocode 1.9.2.6?

Xor (talk)10:14, 20 August 2017

It should be tested a lot to be sure that there isn't any errors.

Dsekercioglu (talk)11:40, 20 August 2017
 
 
Personal tools